NXPOWER - Forum 100NX - Tuning 100NX - MĂ©canique 100NX - Annonces 100NX - Photos 100NX

NXPOWER : forum dédié à la Nissan 100NX

Problème lors du changement de pompe à essence sur 1.6 l

Ceux qui mettent les mains dans le cambouis ...

Modérateurs: TriadeOne, carbunx, Modérateurs

Problème lors du changement de pompe à essence sur 1.6 l

Messagepar pinkelephant » Jeu 7 Sep 2017 16:26

Bonjour Ă  tous;
J'aurais ( encore ) besoin de tuyaux concernant la pompe Ă  essence et les suites d'un changement...

En effet, je viens de changer la pompe d'origine Nissan, par une Valéo ( 1er prix chez Oskar-O) car les autre étaient trop chères pour ma bourse...

Après le changement ( et les tests préalables du relais de pompe - pour m'assurer que c'était bien la pompe qui m'a laissé en " rade " ) de la dite pompe avec l'aide d'un copain " averti " , il se trouve qu' à l'accélération ( entre 1000 et 2000 tours, soit un filet de gaz, ) je constate un léger " toussotement dans la montée en accélération !.. rien de très grave, mais c'est un peu agaçant de devoir attendre de dépasser les 2000/2200 tours pour monter l'accélération en " linéaire " ...

Est-ce qu'on a pu laisser de l'air dans le circuit, ou est-ce qu'un "débimetre" serait défaillant ( et si oui, où se trouve t-il ?..) ou alors est-ce que le débit de la nouvelle pompe ne correspondrait pas à la capacité des injecteurs ?.. ( je dis, là, peut-être des "conn.... " n'étant pas une "lumière " en mécanique !..) ou alors il faut règler quelque chose d'autre ?...

Quelqu'un s'est - déjà - trouvé avec ce problème ?..

Merci d'avance pour votre possible aide.

Bien Ă  tous.

Pink
Habitué

Habituépinkelephant
Avatar de l’utilisateur
 
Messages: 75
Inscription: Mer 12 Jan 2011 12:58
Hors ligne
Voiture: NISSAN NX 100 ( 1,6 ) 1993


Re: Problème lors du changement de pompe à essence sur 1.6

Messagepar matmax » Ven 8 Sep 2017 07:01

Deja balance la lien de la pompe pour voire les specs .
Ensuite pour le debimetre regarde sur le forume.
Il yvas des tutos .
Sinon rien a régler si tous est bien monter et que la pompe débité assez ...
bon adieux ma carbu tu me manque quand meme !!!
TITAN-X [grade suprĂŞme]

TITAN-X [grade suprĂŞme]matmax
Avatar de l’utilisateur
 
Messages: 8760
Age: 35
Inscription: Dim 17 Avr 2005 22:41
Localisation: 59553

1993 Nissan 100NX 2L 143cv
Hors ligne
Voiture: nissan PRIMERA WP11 SR20De


Re: Problème lors du changement de pompe à essence sur 1.6

Messagepar Julien » Ven 8 Sep 2017 08:57

Je serai tenté de dire que si ca marche bien à haut regime, c'est que la pompe envoie assez de pression.

Pour ma part j'ai changé celle de la micra de madame (en hiver elle refusait parfois de fonctionner) par un modele premier prix (32€ port compris, quand chez oscaro la moins chere etait à 130€) trouvé sur ebay et elle marche tres bien.
J'ai du un peu bricoler pour l'installer: le préfiltre fourni était tourné dans le mauvais sens par rapport à celle d'origine (du coup il n'était pas au plus profond du reservoir) alors j'ai adapté le préfiltre d'origine dessus.
Préfère le vrai rhum au forum :)
Moyenne de la conso de ma 1.6i depuis juillet 2010: Image
[NX-POWER]

[NX-POWER]Julien
Avatar de l’utilisateur
 
Messages: 524
Age: 44
Inscription: Dim 6 Juin 2010 08:23
Localisation: Entre Nimes et Montpellier
Hors ligne
Voiture: 100NX 1.6i 102ch 07/1996


Problème lors du changement de pompe à essence sur 1.6 l

Messagepar pinkelephant » Jeu 14 Sep 2017 18:37

Bonsoir,

merci pour vos réponses ...

Le phénomène persiste ( bien qu'une inspection poussée a été faite sur l'allumage etc...)
Après avoir changé les bougies pour des neuves et sort la tête de l'allumeur ( au cas où...) et vérifié le doigt de l'allumeur, il m'a semblé qu'un petit "coude " en caoutchouc souple était "poreux-percé" derrière l'admission ...
J'ai gagné un peu de linéarité à l'accélération, mais elle tousse -encore un peu - entre 1000 et 1500 rpm..
Je vais peut-être explorer cette histoire de pre-filtre tourné dans le mauvais sens ...
Je donnerai d'autres nouvelles.

merci encore pour vos conseils.

Bien Ă  tous.

Fred
Habitué

Habituépinkelephant
Avatar de l’utilisateur
 
Messages: 75
Inscription: Mer 12 Jan 2011 12:58
Hors ligne
Voiture: NISSAN NX 100 ( 1,6 ) 1993


Re: Problème lors du changement de pompe à essence sur 1.6

Messagepar Japamobile » Jeu 14 Sep 2017 22:37

juste comme ça...t'as mis un joint neuf en changeant la pompe ?
plus de NX......mais toujours en Japs !
- Vétéran -

- Vétéran -Japamobile
Avatar de l’utilisateur
 
Messages: 4845
Age: 44
Inscription: Mer 6 AoĂ» 2003 06:55
Localisation: dans les collines (13)
Hors ligne


Re: Problème lors du changement de pompe à essence sur 1.6

Messagepar pinkelephant » Ven 22 Sep 2017 14:54

Bonjour,

Oui, bien sûr "il" était fourni avec la pompe ( VALEO) qui est "adaptable " ... c-à-d. pas tout-à-fait identique à la pompe Nissan d'origine ..

merci pour vos réponses.

Pink
Habitué

Habituépinkelephant
Avatar de l’utilisateur
 
Messages: 75
Inscription: Mer 12 Jan 2011 12:58
Hors ligne
Voiture: NISSAN NX 100 ( 1,6 ) 1993


Re: Problème lors du changement de pompe à essence sur 1.6

Messagepar Pou » Lun 4 DĂ©c 2017 21:57

Salut Fréd, as-tu trouvé la solution ? Je dois avoeur que j'avais zappé cet épisode !
Travaillant chez Nissan, peut-ĂŞtre aurais-je une info concernant ton souci... :wink:
Don't Believe Me, Just Watch !

Patxaran64
NISSCROC

NISSCROCPou
Avatar de l’utilisateur
 
Messages: 1348
Age: 52
Inscription: Ven 20 Jan 2012 19:21
Localisation: Jumel (Somme 80)
Hors ligne
Voiture: 100 NX 1.6 L (1994), 100 NX 1.6L (1993), 300 ZX (Z31, atmo,1986), DATSUN 280 ZX (T-top, 1981)


Re: Problème lors du changement de pompe à essence sur 1.6

Messagepar pinkelephant » Mar 5 DĂ©c 2017 17:12

Oui, problème résolu...
merci pour ton post .
Bonne soirée.
Habitué

Habituépinkelephant
Avatar de l’utilisateur
 
Messages: 75
Inscription: Mer 12 Jan 2011 12:58
Hors ligne
Voiture: NISSAN NX 100 ( 1,6 ) 1993


Re: Problème lors du changement de pompe à essence sur 1.6

Messagepar phil » Mar 5 DĂ©c 2017 19:22

et alors , c'Ă©tait quoi la panne ?
moteur traité à l'anti puce... vive les carbus !!
[Suprem NX-POWER+]

[Suprem NX-POWER+]phil
Avatar de l’utilisateur
 
Messages: 2781
Age: 94
Inscription: Ven 8 Jan 2010 23:34
Localisation: hautes-alpes
Hors ligne
Voiture: nissan 100nx carbu;clim;jantes class;sieges m(ieu)x !!


Re: Problème lors du changement de pompe à essence sur 1.6

Messagepar pinkelephant » Sam 3 FĂ©v 2018 17:04

Pardon pour le délai mis à répondre...

" C'Ă©tait quoi la panne ?.. "
Euh... je n'en sais rien, sauf que la mécano qui m'a changé la pompe m'a dit de rouler et attendre que ...
" ça se passe " ( sans commentaires ..) ou que ça s'atténue ...

j'ai donc roulé et le phénomène s'est " estompé à 80/90% !... ( des fois un petit " hoquet " et c'est tout ... alors je ne me prends plus la tête avec ça !

Je pense qu'il y a une histoire de filtre connecté à la nouvelle pompe dans le réservoir d'essence qui est plus petit ( bien plus ) que celui d'origine..
mais c'est seulement une hypothèse ...

Par contre mon nouveau souci c'est le " ñac ñac "des tôles qui frottent quelque part dans le coffre ( cela fait l'objet de plusieurs Posts sur ce Forum..)
et ça oui !.. ça prend vraiment la tête ...

Bon week-end Ă  tous.

Fred
Habitué

Habituépinkelephant
Avatar de l’utilisateur
 
Messages: 75
Inscription: Mer 12 Jan 2011 12:58
Hors ligne
Voiture: NISSAN NX 100 ( 1,6 ) 1993


Re: Problème lors du changement de pompe à essence sur 1.6

Messagepar Pou » Sam 3 FĂ©v 2018 20:20

Bonsoir Fréd,
Un premier souci résolu, tant mieux. Pour le "nac-nac" des tôles dans le coffre, je ne vois pas ce que cela peut être.
Si tu aimes le rugby, je pense que ce soir tu vas être soit devant la télé, soit à Aguilera. Moi, je regarde le match sur Canal Sport et je suis pour l'Aviron.
Pour info, nous serons en vacances du 21/07 au 11/08 à Urcuit et si jamais nous pouvions faire ta connaissance à cette occasion, cela très plaisant pour nous.
A bientĂ´t. :wink:
Fréd
Don't Believe Me, Just Watch !

Patxaran64
NISSCROC

NISSCROCPou
Avatar de l’utilisateur
 
Messages: 1348
Age: 52
Inscription: Ven 20 Jan 2012 19:21
Localisation: Jumel (Somme 80)
Hors ligne
Voiture: 100 NX 1.6 L (1994), 100 NX 1.6L (1993), 300 ZX (Z31, atmo,1986), DATSUN 280 ZX (T-top, 1981)


Re: Problème lors du changement de pompe à essence sur 1.6

Messagepar pinkelephant » Lun 5 FĂ©v 2018 14:35

Bonjour Patxaran64

Cela me semble difficile, dans la mesure oĂą je serai absent pendant 2 mois et demi...entre Juin et Septembre.

Bonne semaine Ă  tous .
Habitué

Habituépinkelephant
Avatar de l’utilisateur
 
Messages: 75
Inscription: Mer 12 Jan 2011 12:58
Hors ligne
Voiture: NISSAN NX 100 ( 1,6 ) 1993


Re: Problème lors du changement de pompe à essence sur 1.6

Messagepar Pou » Lun 5 FĂ©v 2018 20:37

Salut Fréd,
Dommage pour nous et tant mieux pour toi, c'est super si cette absence est pour les vacances.
On se verra quand nous aurons emménagé dans ta région :wink:
Don't Believe Me, Just Watch !

Patxaran64
NISSCROC

NISSCROCPou
Avatar de l’utilisateur
 
Messages: 1348
Age: 52
Inscription: Ven 20 Jan 2012 19:21
Localisation: Jumel (Somme 80)
Hors ligne
Voiture: 100 NX 1.6 L (1994), 100 NX 1.6L (1993), 300 ZX (Z31, atmo,1986), DATSUN 280 ZX (T-top, 1981)


Re: Problème lors du changement de pompe à essence sur 1.6

Messagepar Mika » Ven 9 FĂ©v 2018 17:20

regarde si ce n'est pas les têtes d'amrtisseurs qui sont mortes, celle que je viens d'acheter avait un bruit à l'arrière, j'ai tout vidé, et fais un tour en étant dans le coffre et les tête d'amortisseur bougeaient ce qui faisait mon bruit bizarre!
La MikanixImageImageImageImage
Roi de la déconne

Roi de la déconneMika
Avatar de l’utilisateur
 
Messages: 934
Age: 31
Inscription: Dim 31 Mar 2013 21:11
Localisation: ancenis (44)
Hors ligne
Voiture: nissan 100 nx 1.6 carbu clim 1992


Re: Problème lors du changement de pompe à essence sur 1.6

Messagepar pinkelephant » Lun 12 FĂ©v 2018 22:59

Merci Mika,..

C'est peut-être ça... j'ai eu un doute quand le bruit est devenu ; bi-latéral !..
Jusqu'à présent je pensais que ça pouvait être le phénomène décrit à plusieurs reprises par quelques membres , suivant que la soudure de certaines tôles dans le coffre, viendraient à lâcher...

Je donnerai des résultats si j'y arrive...

Merci encore.
Habitué

Habituépinkelephant
Avatar de l’utilisateur
 
Messages: 75
Inscription: Mer 12 Jan 2011 12:58
Hors ligne
Voiture: NISSAN NX 100 ( 1,6 ) 1993



 

Retourner vers Problèmes Techniques / Mécaniques

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités