NXPOWER - Forum 100NX - Tuning 100NX - MĂ©canique 100NX - Annonces 100NX - Photos 100NX

NXPOWER : forum dédié à la Nissan 100NX

100NX 1.6i 102 cv Remise en route après Achat ( broute )

Un problème avec le site ou les forums ? Faites en part ici ...

Modérateurs: carbunx, TriadeOne, JP, Modérateurs

100NX 1.6i 102 cv Remise en route après Achat ( broute )

Messagepar martos » Jeu 6 Mai 2021 15:11

Bonjour Ă  tous,

Comme indiqué dans notre présentation ( post204428.html#p204428 ), nous avons acheté une 100 NX.
Si la carrosserie est passable , la voiture a des soucis :

A froid ( démarre au quart de tour ) le régime se mettez à 1500 tours, et le régime était étrange .
J'ai débranché les câbles de bougies et le cylindre 3 donné moins que les autres.
A chaud quasi impossible à démarrer .

1 intervention :
Achat et changement des 4 injecteurs ( injecteurs neuf mais chinois ) -> le cylindre 3 semble redonner la puissance
Achat et changement du capteur dans le papillon (il avait oublié le joint, à mon avis prise d'air )- > régime 1200 puis descends à 800 tours
MAIS
Le ralenti est instable passant de 800 tours Ă  1000 tours mais descendant Ă  500 tours.
A basse vitesse, la voiture donne des accoups et cale après une accélération.
En haut le moteur donne une puissance satisfaisantes et la montée en régime semble bonne, sans accoup
constations :
Les 4 bougies sont noires
au démarrage fumées bleus ( ouch ... ) qui disparaissent à chaud
La tĂŞte de delsco et le doigt sont en sale Ă©tat
En mettant la clef , on entends la pompe quelques secondes, puis se couper, ce qui doit indiquer que la pompe est ok et que la pression est ok ( a vérifier avec une jauge plsu tard si besoin)

2 intervention :
Achat et installation tĂŞte de delco et doigt -> le ralenti est plus stable entre 900 et 600 tours, elle cale toujours
Achat et installation câble d'allumage -> aucun changement
constations :
Les 4 bougies sont noires
Pas vue de fumées bleues mais test plus court ( injecteurs qui pissé ? )
Il semble y avoir un fuite au collecteur ( Ă  confirmer )
La montée en régime est bonne , sans accoup , dés qu'on passe 2400 tours.
Le ventilateur s'enclenche au milieu du niveau de température, puis se coupe quand la température descend.

En écoutant bien , on entends des ratés de temps en temps, à priori pas assez pour déclencher une erreur sur l'ECU. ( on peut acheter un diag ? si oui lequel conseillez vous ? )

Il y a deux témoins à la peinture blanche sur l'allumeur qui semble être le caillage exacte, auriez vous le callage préconisé ? (j'ai tenté de jouer avec le jeux en déverrouillant les 2 écrous de 12 )

De temps une fumée bleu sort du pot d'échappement. ( et cela me fait peur )

Prochaine intervention : changement des bougies 4 Ă©lectrodes par des irridiums ( mon dada c'est les bougies , je ferai un post sur ce point )

Cette liste ressemble beaucoup au poste de Elitoy ( problemes/ga16de-ralentit-irregulier-moteur-qui-broute-t11977-15.html )

Mais je n'ai pas compris ce qui avais résolu son soucis.

Il y a des couleurs sur les connecteurs : Violet, 2 Marron, rouge et Noir (en plus des injecteurs) , je crois avoir compris :
Rouge : capteur température de liquide de refroidissement
Marron capteur position
...
mais auriez vous une liste ?

Je viens de lire :
http://www.zerotohundred.com/forums/thr ... ng.327316/
il y a un solénoïde qui gére le ralenti ? on va commencé par démonter et nettoyer.

A votre avis , que devons nous commander ?
Bobine ? capteur de pression ? capteur de température d'eau ? alternateur (qui aurait des soucis et tirerai un peu trop ?), papillon complet ? capteur de position ? capteur pmh? autre ?

Merci d'avance pour vos avis éclairés
Dernière édition par martos le Jeu 6 Mai 2021 19:51, édité 1 fois.
Nouveau membre

Nouveau membremartos
Avatar de l’utilisateur
 
Messages: 12
Inscription: Jeu 6 Mai 2021 14:17
Hors ligne
Voiture: 100 NX 1993 1.6i 102cv et plein d'autre ;)


Re: 100NX 1.6i 102 cv Remise en route après Achat ( broute )

Messagepar Didier G » Jeu 6 Mai 2021 19:50

Alors le premier truc à mon avis est de commander ce petit diag : https://fr.aliexpress.com/item/4000241208883.html je l'ai depuis des années, avec Ecutalk ou nissan datascan, ca te donne des infos vraiment utiles pour la recherche de panne.

De mon point de vue, ton soucis ressemble à un problème de richesse excessive, disons que si ton débitmètre est fonctionnel et propre, il te reste à étudier la piste assez probable d'une sonde de température moteur défaillante : si le calculo est persuadé qu'il fait -30°C, le démarrage à chaud est compliqué :icon_mrgreen: ou d'une prise d'air (mais j'imagine que tu as recherché)
TITAN-X [grade suprĂŞme]

TITAN-X [grade suprĂŞme]Didier G
Avatar de l’utilisateur
 
Messages: 6277
Age: 44
Inscription: Mer 30 Juin 2004 09:28
Localisation: Peronne (80, près d'amiens)
Hors ligne


Re: 100NX 1.6i 102 cv Remise en route après Achat ( broute )

Messagepar martos » Ven 7 Mai 2021 08:46

J'ai commandé le boitier obd 14 Broches, une bobine et une sonde lambda ( pour moi c'est du consommable et au pire ce sera en stock ).

Pour les prises d'air , y a t'il des faiblesses connues ?

J'ai trouvé cela sur le net :
https://fr.aliexpress.com/item/4000203196266.html
Est ce une référence montable sur 100NX 1.6i ?

PS : je suis dans la somme aussi ( Vignacourt )
Nouveau membre

Nouveau membremartos
Avatar de l’utilisateur
 
Messages: 12
Inscription: Jeu 6 Mai 2021 14:17
Hors ligne
Voiture: 100 NX 1993 1.6i 102cv et plein d'autre ;)


Re: 100NX 1.6i 102 cv Remise en route après Achat ( broute )

Messagepar Didier G » Ven 7 Mai 2021 09:51

hé bien les réf Ali express, c'est un peu la loterie pour Nissan : la plupart des réfs sont surtout bonnes pour le marché US, mais pour les NX europe, c'est .... une chance sur deux.

Si tu veux passer à l'occasion avec ta NX, j'habite à Nurlu, donc 80 bornes de Vignacourt. C'est parfois bien pratique d'avoir une autre NX à coté pour lui emprunter une pièce pour la tester, et j'ai quelques NX d'avance :icon_mrgreen: j'ai d'ailleurs un boitier papillon de 102 cv complet déjà démonté que je te prête volontiers si tu veux tester chaque composant du tien
TITAN-X [grade suprĂŞme]

TITAN-X [grade suprĂŞme]Didier G
Avatar de l’utilisateur
 
Messages: 6277
Age: 44
Inscription: Mer 30 Juin 2004 09:28
Localisation: Peronne (80, près d'amiens)
Hors ligne


Re: 100NX 1.6i 102 cv Remise en route après Achat ( broute )

Messagepar martos » Ven 7 Mai 2021 11:53

Merci pour la proposition,
Et de toute façon je viendrai te rendre visite c'est sur ;) soit en vainqueur , soit en étant beaucoup moins fier ;)

En prenant en photo la bête , je m'aperçoit que ce n'est pas la bonne référence ( si quelqu'un à la bonne )
https://www.casimages.com/i/210507124505824516.jpg.html
Dans le cadre marron c'est le solénoïde qui serait ( si pas d'erreur) AAC valve MAIS pas de référence dessus.
Dans le cadre violet ce serait l' IACV ?

Samedi le fiston va venir, on vas démonter et nettoyer avant de changer .
Bon sur un solénoïde j'en ai vu plus ce grippé sur les anciennes, après démontage et nettoyage s'il ne bouge pas, lui envoyé 12V ( si c'est son voltage ) avec des A de plus en plus fort ...
c'est pas top mais j'en ai récupéré plusieurs comme ca ...

J'ai pas trouvé la ref exacte mais c'est entre 200 et 300 € chez Nissan ( pas de détail chez eux ... ) , a priori on en trouve chez les chinois pour 50€ ...
Nouveau membre

Nouveau membremartos
Avatar de l’utilisateur
 
Messages: 12
Inscription: Jeu 6 Mai 2021 14:17
Hors ligne
Voiture: 100 NX 1993 1.6i 102cv et plein d'autre ;)


Re: 100NX 1.6i 102 cv Remise en route après Achat ( broute )

Messagepar martos » Dim 9 Mai 2021 14:21

Bonjour Ă  tous,

Intervention 3 :
Dépose et nettoyage du papillon d'air. ( 1 petite durite d'air , 2 durites d'eau , 4 BTR de 6 ), solénoïde dégrippé, truc qui a un piston qui régit à la chaleur de l'eau aussi ( aucune idée de ce que c'est )
Dépose et nettoyage de la vanne aac ( pour info la référence est : Hitachi AESP201-2 ( 3310 ) ( https://www.casimages.com/i/210509030707911772.jpg.html )
Durée 1H
Repose et tests :
Maintenant à froid le solénoïde fonctionne et le régime passe a 1500 tours quelques minutes ( secondes ? ) puis reviens à un niveau .

Mais même soucis , jusqu'a 2400 tours il y a des ratés et le ralenti danse une fois la voiture chaude et fumée bleue en pleine charge

DĂ©pose des injecteurs chinois neufs , repose des injecteurs d'origine.
Quasiment plus de raté , la montée en régime est bonne jusqu'à 6000 tours et surtout PLUS DE FUMEE BLEUE ! ( comment créer une sur panne, on verra si on les utilise en E85 )
MAIS dés que la voiture est chaude , c'est reparti pour la danse du compte tour et des ratés.
Donc pas d'avancé , si ce n'est qu'on met le papillon d'air de coté pour l'instant ( j'en ai commandé un d'occas à 35 € )

Et on cherche sur le net, cette panne est assez souvent sur les forum us et autre mais souvent sans réponse précise
Mais mon fils trouve cette vidéo :
https://www.youtube.com/watch?v=gxUXY4_SnzI
SymptĂ´me identique !
Le montage du turbo ne nous intéresse pas mais le titre est plus évocateur : failing hall sensor GA16DE
Donc on cherche, et on comprends que tout est dans l'allumeur sous la tĂŞte de delco :
https://www.casimages.com/i/210509032458319903.jpg.html
En rouge le capteur effet hall on passe un rond avec des trou qui indique la position du pmh and cie
En bleu la bobine HT ( peu être la référence CM1T216 )
En Violet le condo
Quand on démonte on trouve la référence du capteur RSB-53 ( 3302 ) https://www.casimages.com/i/210509033659774114.jpg.html
https://www.casimages.com/i/21050903271474382.jpg.html

Avec ces informations la recherche est plus rapide, et on voit que ce capteur avant de tomber définitivement en panne à ce genre de symptôme : il rate des trous ( erreur de temps en temps en mode diag ECU code 2 long 1 court )
http://www.nissan90.fr/viewtopic.php?t=6766&start=15

Auriez vous un allumeur complet Ă  me vendre ? REF D4791-01 ou 22100 73C00 ( https://www.casimages.com/i/210509042439863454.jpg.html )
Nouveau membre

Nouveau membremartos
Avatar de l’utilisateur
 
Messages: 12
Inscription: Jeu 6 Mai 2021 14:17
Hors ligne
Voiture: 100 NX 1993 1.6i 102cv et plein d'autre ;)


Re: 100NX 1.6i 102 cv Remise en route après Achat ( broute )

Messagepar Didier G » Lun 10 Mai 2021 15:17

Tu dois pouvoir trouver ça sur le bon coin, pour info le site Nissan4U te permet de trouver les références équivalentes, mais surtout de voir sur quels autres modèles tu peux trouver cette pièce :
http://nissan4u.com/parts/100nx/el_b13/ ... stributor/


En l'occurrence c'est plus économique de l'acheter à un vendeur de pièces de Sunny ou Primera, où peu d'acheteurs vont se bousculer

Image
TITAN-X [grade suprĂŞme]

TITAN-X [grade suprĂŞme]Didier G
Avatar de l’utilisateur
 
Messages: 6277
Age: 44
Inscription: Mer 30 Juin 2004 09:28
Localisation: Peronne (80, près d'amiens)
Hors ligne


Re: 100NX 1.6i 102 cv Remise en route après Achat ( broute )

Messagepar martos » Lun 24 Mai 2021 09:41

Et nous revoila.
On reprends : après nettoyage du boitier papillons d'air complet et repose ...
Nous avions un ralenti entre 1600 tours et 2400 tours
Et quand nous roulions des coupures et donc elle broutait ...

Donc commande ( en Sunny moins cher ) du l'allumeur complet. ( 45 € sur ebay avec les frais de transport ) , boitier papillon complet ( 35 € sur ebay avec les frais de transport ) .
On as aussi reçu le boitier de Diag. ( pas encore installé )
On as reçu les bougies Hautes Performances du japon. ( pas encore installé)
On as reçu la feuille de papier joint

4 intervention :
Pour ne pas décalé nous avons changer juste le capteur effet hall. ( RSB-53 )
Pour cela on démonte la tête de delco, le doit d'allumeur , le cache plastique, la vis et on fait attention au cercle très fin qui permet de donner l'indication PMH , puis on retire le RSB-53.
On change par celui reçu et on remonte le tout
PIRE , au bout de 9 secondes précisément le moteur coupe.
On re démonte le tout et on change aussi la bobine ( référence : CM1T-216B attention : elle est fausse sur beaucoup de site marchand ), et cette fois on fait attention en remontant .
On redémarre : plus de micro coupure , on part rouler avec, plus de difficulté à bas régime , plus de fumée bleue .
Mais encore de rare coupure ... et bien sur le ralenti très haut.
Quand on débranche le câble du débitmètre impossible de démarrer ... donc impossible de faire le reset ...

En résumé , on as réussi à créer des nouvelles pannes en changeant des pièces tout azimut, mais c'est un peu le cas cas on ne connait pas la piste a suivre.
Prochaines intervention prévue la semaine prochaine , on va tenter de faire les choses plus doucement
Nouveau membre

Nouveau membremartos
Avatar de l’utilisateur
 
Messages: 12
Inscription: Jeu 6 Mai 2021 14:17
Hors ligne
Voiture: 100 NX 1993 1.6i 102cv et plein d'autre ;)


Re: 100NX 1.6i 102 cv Remise en route après Achat ( broute )

Messagepar martos » Mar 25 Mai 2021 21:20

5 intervention
Nettoyage du boitier papillon d'occasion et avec une feuille papier de joint ( nous avions fait avec de la patte a joint )
désinstallation du boitier et repose avec le joint neuf.
Ralenti stable !
au début 1500 tours , puis descends au bout d'un moment 925 tours.
MAIS quand on part rouler , au bout d'un moment retour Ă  1500 tours.
Si on débranche le solénoïde de départ à froids cela descends à 1100 tours.

Encore des ratés mais assez rares mais plus franches : on perds 400 tours d'un coup.

Prochaines étapes : on change les capteurs de températures et la sonde lambda.
Nouveau membre

Nouveau membremartos
Avatar de l’utilisateur
 
Messages: 12
Inscription: Jeu 6 Mai 2021 14:17
Hors ligne
Voiture: 100 NX 1993 1.6i 102cv et plein d'autre ;)


Re: 100NX 1.6i 102 cv Remise en route après Achat ( broute )

Messagepar Didier G » Mar 25 Mai 2021 23:09

La valise donne des infos utiles, tu peux partager tes valeurs qu'on jette un oeil ?
TITAN-X [grade suprĂŞme]

TITAN-X [grade suprĂŞme]Didier G
Avatar de l’utilisateur
 
Messages: 6277
Age: 44
Inscription: Mer 30 Juin 2004 09:28
Localisation: Peronne (80, près d'amiens)
Hors ligne


Re: 100NX 1.6i 102 cv Remise en route après Achat ( broute )

Messagepar martos » Mer 26 Mai 2021 09:05

tu lis dans mes pensées !
Je viens d'acheter la licences pour Nissan, mais comme un ahuri j'ai oublié de mettre mon email / pass dans le formulaire.
Heureusement le dev viens de m'envoyer un Ă©mail.
En attendant je vais y passer un ecutalk et reviens poster le résultat .
Nouveau membre

Nouveau membremartos
Avatar de l’utilisateur
 
Messages: 12
Inscription: Jeu 6 Mai 2021 14:17
Hors ligne
Voiture: 100 NX 1993 1.6i 102cv et plein d'autre ;)


Re: 100NX 1.6i 102 cv Remise en route après Achat ( broute )

Messagepar martos » Mer 26 Mai 2021 13:28

Avec ECUDIAG
Code 21: Ign Signal-Primary (1 starts) ( si j'ai bien compris c'est une erreur sur l'allumage ? 2.1=Ignition signal 2.1 capteur d’allumage )
j'efface, cela passe en 55 ( Donc OK )
Je fait tourner le moteur ( avec des logs )
J'attends un long moment avant d'avoir une coupure , moteur tournant je les erreurs : Rien.
Je coupe le moteur , relis les erreurs :
Code 21: Ign Signal-Primary (0 starts)
J'ai fait plusieurs lectures , ce que je vois avec les jauges sur le PC :
-quand j'ai une coupure , la valeur débitmètre passe à 0 puis reviens à une valeur correcte. je vais regarder en mettant celui installé d'origine.
-La valeur de la sonde lambda fait le yoyo de façon très rapide , quand je la déconnecté , l'ECU lui mets une valeur par défaut à 0,3. peu être défectueuse ?
j'attends pour mon login/pass pour tester l'autre logiciel.
Nouveau membre

Nouveau membremartos
Avatar de l’utilisateur
 
Messages: 12
Inscription: Jeu 6 Mai 2021 14:17
Hors ligne
Voiture: 100 NX 1993 1.6i 102cv et plein d'autre ;)


Re: 100NX 1.6i 102 cv Remise en route après Achat ( broute )

Messagepar Didier G » Mer 26 Mai 2021 22:54

C'est normal que la valeur de la sondre O2 varie 4-5 fois par seconde entre pauvre et riche, c'est la preuve qu'elle fonctionne, par contre le code 21 qui revient semble être la preuve qu'il perd le signal : jette un oeil à la cosse, elle est parfois oxydée, puis regarde l'état du faisceau : c'est pas rare de trouver une vieille alarme COBRA avec une mise à la masse du capteur d'allumage pour l'antidémarrage
TITAN-X [grade suprĂŞme]

TITAN-X [grade suprĂŞme]Didier G
Avatar de l’utilisateur
 
Messages: 6277
Age: 44
Inscription: Mer 30 Juin 2004 09:28
Localisation: Peronne (80, près d'amiens)
Hors ligne


Re: 100NX 1.6i 102 cv Remise en route après Achat ( broute )

Messagepar martos » Jeu 27 Mai 2021 09:31

effectivement, au connecteur de l'allumeur , il y avait du chatterton pas d'origine, en le retirant :
https://www.casimages.com/i/210527104027230867.jpg.html
Il y avait aussi cela :
https://www.casimages.com/i/210527104409224879.jpg.html

Mais qu'est ce donc ?
Nouveau membre

Nouveau membremartos
Avatar de l’utilisateur
 
Messages: 12
Inscription: Jeu 6 Mai 2021 14:17
Hors ligne
Voiture: 100 NX 1993 1.6i 102cv et plein d'autre ;)


Re: 100NX 1.6i 102 cv Remise en route après Achat ( broute )

Messagepar martos » Jeu 27 Mai 2021 14:10

Je viens de recevoir mon login/pass et j'ai testé : nissandatascan
Code 11: Camshaft Angle Sensor circuit (CAS)(P0340) >Car started 27 times with this fault
Code 21: Ignition signal circuit (P1320) >Car started 19 times with this fault
reset
j'ai 55 et j'ai maintenant tout le temps 55 même après redémarrage .
J'ai encore commandé en pièce neuve ( on sait jamais ) le capteur ( IGNITION MODULE RSB-53 ) et une bobine HT ( CM1T-216 B ) .

J'ai testé la continuité du câblage, j'ai rien trouvé de flagrant ...
Nouveau membre

Nouveau membremartos
Avatar de l’utilisateur
 
Messages: 12
Inscription: Jeu 6 Mai 2021 14:17
Hors ligne
Voiture: 100 NX 1993 1.6i 102cv et plein d'autre ;)


Suivante

 

Retourner vers Problèmes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités